Sept. 26, 2017
3:30 p.m.
I would prefer to remove the meta. because class instance variables are not class meta instance variables :) On Mon, Sep 25, 2017 at 5:59 PM, Marcus Denker <marcus.denker@inria.fr> wrote:
On 25 Sep 2017, at 17:38, Stephane Ducasse <stepharo.self@gmail.com> wrote:
I agree with guille. We should just called them class annotations.
The problem that I see is that people will confuse them with per class properties (and pragmas, should we add them).
If I hear âclass annotationâ I think that this is something visible in the class definition pane.
But I have no strong opinion, that is, if everyone else thinks the name is good I am ok with it.
Marcus