Feb. 19, 2019
4:37 p.m.
Why does the class name KmGlobalDispatcher have a small 'm'? Should it be more consistently named KMGlobalDispatcher, as all other classes in package: 'Keymapping-Core'? Object subclass: #KmGlobalDispatcher instanceVariableNames: 'dispatcher' classVariableNames: '' package: 'Keymapping-Core' Just curious why this name seems inconsistent. I don't recall seeing an inconsistency with class name prefixes in any other package group. Is this just a mistake, or rather an opportunity to learn something interesting about how classes should be named in Pharo? As a beginner, I'm not sure which. Thanks David