Dec. 14, 2010
3:31 p.m.
Comment #1 on issue 3436 by bstj...@yahoo.com: #copyFrom: is broken http://code.google.com/p/pharo/issues/detail?id=3436 #copyFrom: is not intended to copy strings, it is used to copy instVars that are common to the receiver and the argument into the receiver. Behaves as expected. Perhaps the name is misleading ?!?