Did #hackBits: come with Fuel? Itâs not an extension method⦠On 04.11.2013, at 01:10, Mariano Martinez Peck <marianopeck@gmail.com> wrote:
Indeed. That's why I want to move it to a separate class.
On Fri, Nov 1, 2013 at 5:18 PM, Max Leske <maxleske@gmail.com> wrote: Wow⦠Form is mindnumbingâ¦
On 30.10.2013, at 23:00, Mariano Martinez Peck <marianopeck@gmail.com> wrote:
hehehe sorry, it was #hackBits: :)
On Wed, Oct 30, 2013 at 6:52 PM, Max Leske <maxleske@gmail.com> wrote: Where did you find that method? I couldnât find any implementors or referencesâ¦
On 30.10.2013, at 21:42, Mariano Martinez Peck <marianopeck@gmail.com> wrote:
BTW....it is time to move the hashBits: to a more general class....but the question is where?
On Wed, Oct 30, 2013 at 6:21 PM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote: Fuel was using BitBlt current and I change that to BitBlt
Stef
On Oct 29, 2013, at 10:55 AM, Max Leske <maxleske@gmail.com> wrote:
Stef, what exactly is the influence on Fuel? I looked at the changes of your slice and couldnât find anythingâ¦
Max
On 25.10.2013, at 16:26, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
Hi
I just pushed a change cleaning some strange usage. BitBlt was sometimes invoked via BitBlt current (which just returned the BitBlt class). Apparently in Squeak they removed it too.
Now it touches Fuel so Fuel guys can you merge on your side too?
https://pharo.fogbugz.com/f/cases/12009/BitBlt-current-BitBlt
Stef
-- Mariano http://marianopeck.wordpress.com
-- Mariano http://marianopeck.wordpress.com
-- Mariano http://marianopeck.wordpress.com