30411 ----- 11603 Better name for Critics UI https://pharo.fogbugz.com/f/cases/11603 11638 remove not used class variables in WeakFinalizationList https://pharo.fogbugz.com/f/cases/11638 11636 Fix Form >> #asGrayScaleWithAlpha https://pharo.fogbugz.com/f/cases/11636 Diff information: http://smalltalkhub.com/mc/Pharo/Pharo30/main/Refactoring-Tests-Core-MarcusD... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Refactoring-Pharo-Platform-Mar... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Refactoring-Critics-MarcusDenk... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Refactoring-Core-MarcusDenker.... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Manifest-CriticBrowser-MarcusD... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Graphics-Display Objects-MarcusDenker.128.diff http://smalltalkhub.com/mc/Pharo/Pharo30/main/Collections-Weak-MarcusDenker....