April 5, 2018
7:15 a.m.
On 5 Apr 2018, at 09:12, Marcus Denker <marcus.denker@inria.fr> wrote:
On 4 Apr 2018, at 09:58, Peter Uhnák <i.uhnak@gmail.com> wrote:
Would it be possible to instead have a #haltIf object to which you can send additional conditions?
E.g.
self haltIf insideTest self haltIf outsideTest
Makes it (imho) a bit more readable, adds just a single method to Object, and allows for more potential extensions...
self haltIf nil. self haltIf count: 3.
Interesting. I will make a not.
note⦠I will make a note. Not a not. Marcus