May 23, 2017
5:24 a.m.
On Monday 22 May 2017 05:32 PM, Denis Kudriashov wrote:
package: #MyPackage; tags: #(Core); layout: #MethodDictionaryLayout.
How about: properties: { #package->"My Package", ... } A property dictionary would be a better option than named variables as it will not impose a burden on every class instance. It would also be easy to add new features to existing classes without breaking backward compatibility. Regards .. Subbu