March 9, 2018
8:46 p.m.
Hi long time ago I renamed 2DArray as Matrix. Now our Matrix class does not support any of the Matrix operations, so I was thinking that to avoid confusion (people should use polymath) we should rename it back to 2DArray. What do you think? Stef