Oct. 12, 2016
6:09 p.m.
2016-10-12 20:06 GMT+02:00 stepharo <stepharo@free.fr>:
In fact I do not really like iconNamed: as a name for a setter (for menu items and settings) May be it should be iconSelector: or buildIconNamed: because else we will confuse iconNamed: which returns an icon and iconNamed: that just sets the selector to retrieve the selector.
What do you think?
maybe #icon*Name:?*