Oct. 26, 2009
5:51 p.m.
RIght on both counts. sameElements: is in RoelTyper On 26 Oct 2009, at 07:56, Nicolas Cellier wrote:
This is exactly SequenceableCollection>>#hasEqualElements: I have no #sameElements: in core.
Nicolas
hasSameSequenceOfElements: is still a better name than hasEqualElements: :-)