June 25, 2014
2:55 p.m.
2014-06-25 11:52 GMT-03:00 Esteban Lorenzano <estebanlm@gmail.com>:
On 25 Jun 2014, at 11:49, Marcus Denker <marcus.denker@inria.fr> wrote:
On 25 Jun 2014, at 16:43, Esteban A. Maringolo <emaringolo@gmail.com> wrote:
Slot \SimpleSlot (current iv slot)
Yes, the naming of that one⦠I think we just need to take the freedom of iterating. For now I called it âInstanceVariableSlotâ, but that might be confusing and it is a long word.
but is less confusing than âSimpleSlotâ, which basically says nothing, IMO
What about SimpleInstanceVariableSlot? (just kidding) I don't like over descriptive class names. Because they restrict you from using it for other, unexpected, purposes or contexts. Regards!