Pharo-dev

By thread
pharo-dev@lists.pharo.org

August 2020

  • 115 messages
[Pharo 9.0] Build #613: 7126-Remove-duplication-between-IconStyler-and-IconStylerRT
by ci-pharo-ci-jenkins2@inria.fr
Aug. 23, 2020
[Pharo 9.0] Build #612: 7166-Calypso-Class-definition-mode-is-wrong-should-not-be-a-comment-mode
by ci-pharo-ci-jenkins2@inria.fr
Aug. 23, 2020
[Pharo 9.0] Build #611: 7128-Selecting-packages-in-Finder-brings-an-error
by ci-pharo-ci-jenkins2@inria.fr
Aug. 22, 2020
[Pharo 9.0] Build #610: Rename RubWorkspaceBar into RubWorkspaceBarRuler
by ci-pharo-ci-jenkins2@inria.fr
Aug. 22, 2020
[Pharo 9.0] Build #609: 7157-RBParser-parseMethod-raises-an-error-RBParseErrorNode-DNU-body
by ci-pharo-ci-jenkins2@inria.fr
Aug. 21, 2020
[Pharo 9.0] Build #608: Merge NewTools-0.4.2.5
by ci-pharo-ci-jenkins2@inria.fr
Aug. 21, 2020
[Pharo 9.0] Build #607: "Run test" from tags
by ci-pharo-ci-jenkins2@inria.fr
Aug. 21, 2020
[Pharo 9.0] Build #606: Removing the old emergency evaluator users
by ci-pharo-ci-jenkins2@inria.fr
Aug. 21, 2020
[Pharo 9.0] Build #605: 6499-adding-one-space-after-slotname-and-classvarname
by ci-pharo-ci-jenkins2@inria.fr
Aug. 21, 2020
[Pharo 9.0] Build #604: 7147-fix-some-typos-in-rubric
by ci-pharo-ci-jenkins2@inria.fr
Aug. 20, 2020