Ubuntu64 install fine, would like to port to Slackware64

tty gettimothy at zoho.com
Tue Feb 25 08:18:46 EST 2020


I was able to launch both the launcher and the latest 9.0 image without error
by creating symlinks in /usr/lib to the appropriate libraries in /usr/lib64

libcurl-gnutls.so.4 -> /usr/lib64/libcurl.so
libgit2.so -> /usr/lib64/libgit2.so
libgit2.so.0.28.3 -> /usr/lib64/libgit2.so.0.28.3
libgit2.so.28 -> libgit2.so.0.28.3



cheers.

t



--
Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html



More information about the Pharo-users mailing list