[Pharo-users] Could not resolve: BaselineOfNeoJSON

Sven Van Caekenberghe sven at stfx.eu
Fri Sep 27 06:14:29 EDT 2019


When loading from Git(Hub) you have to use BaselineOf...

Installation instructions at https://github.com/svenvc/NeoJSON

> On 27 Sep 2019, at 11:54, Davide Varvello via Pharo-users <pharo-users at lists.pharo.org> wrote:
> 
> 
> From: Davide Varvello <varvello at yahoo.com>
> Subject: Could not resolve: BaselineOfNeoJSON
> Date: 27 September 2019 at 11:54:03 GMT+2
> To: pharo-users at lists.pharo.org
> 
> 
> Hi Guys,
> 
> The evaluation of 
> Metacello new
>  repository: 'github://svenvc/NeoJSON/repository';
>  baseline: 'NeoJSON';
>  load.
> 
> returns: Could not resolve: BaselineOfNeoJSON [BaselineOfNeoJSON] in
> /Users/myName/Development/MyProject/package-cache
> github://svenvc/NeoJSON:master/repository
> 
> Can you help me, please?
> Thanks
> 
> 
> 
> --
> Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html
> 
> 
> 




More information about the Pharo-users mailing list