[Pharo-dev] [Issue Tracker] installed some robots

Marcus Denker marcus.denker at inria.fr
Thu Mar 21 06:35:47 EDT 2019


They seem to all work.

The “Stale” plugin somehow marked two already merged PRs as stale… which is odd.
But else it seems to work.

> On 21 Mar 2019, at 10:34, Marcus Denker <marcus.denker at inria.fr> wrote:
> 
> Hi,
> 
> I have added some robots to the github account https://github.com/pharo-project <https://github.com/pharo-project>
> 
> For for main repository https://github.com/pharo-project/pharo <https://github.com/pharo-project/pharo> I have enabled by adding the required configs to .github/ :
> 
> 
> Work In Progress: Prevent merging of Pull Requests with "WIP" in the title
> 	https://github.com/marketplace/wip <https://github.com/marketplace/wip>
> 
> No Response: Closes Issues where the author hasn't responded to a request for more information
> 	
> 	If the tag more-information-needed is set and no answer provided, issue is closed in 14 days.		
> 
> 	https://probot.github.io/apps/no-response/ <https://probot.github.io/apps/no-response/>
> 
> Request Info: Requests more info on issues and pull requests with the default title or an empty body.
> 	it sets the more-information-needed flag.
> 	https://probot.github.io/apps/request-info/ <https://probot.github.io/apps/request-info/>
> 	
> 	
> Stale: Close stale Issues and Pull Requests
> 
> 	https://github.com/probot/stale <https://github.com/probot/stale>
> 	Issues: daysUntilStale: 240, daysUntilClose: 60
> 	Pulls:  daysUntilStale: 20,  daysUntilClose: 10
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20190321/56540511/attachment.html>


More information about the Pharo-dev mailing list