[Pharo-dev] libssh2 1.7.0 & 1.8.0

Alistair Grant akgrant0710 at gmail.com
Fri Jan 4 09:34:53 EST 2019


On Fri, 4 Jan 2019 at 10:36, Nicolas Cellier
<nicolas.cellier.aka.nice at gmail.com> wrote:
>
> At the risk of being pedantic, if we were really serious, for mid term, it would be good to not compile ssl, but just link.
>
> https://www.cvedetails.com/vulnerability-list/vendor_id-217/product_id-383/opdos-1/Openssl-Openssl.html

We'll need to keep this on the ToDo list for this year: openssl 1.0.2
goes out of support this December 2019.

The current version we're using, 1.0.2l, is also out of date, the
current release being 1.0.2q.  I'll probably have a go at building
that version.

Cheers,
Alistair



More information about the Pharo-dev mailing list