[Pharo-dev] [Pharo-users] ZnClient in Pharo 6.1 not working for Https on Windows

Cyril Ferlicot D. cyril.ferlicot at gmail.com
Fri Oct 6 12:09:01 EDT 2017


Le 06/10/2017 à 13:02, kmo a écrit :
> I was trying to Soup on Windows 7 and found I could not access https sites
> 
> On windows 7 and 10 the following code fails:
> 
> ZnEasy get:'https://genius.com/Alice-nuvole-lyrics'.
> 
> This works fine in Pharo 5 on Windows. Also works fine with Pharo 6.1 (32
> bit) on Linux.
> 
> The problem is Pharo 6.1 on Windows.
> 
> The error is:
> 
> "SSL/TLS plugin initialization failed (VM plugin missing ? OS libraries 
> missing ?)" 
> 
> I know that his has been seen on Linux in the past - see
> http://forum.world.st/SSL-TLS-plugin-initailization-failed-VM-plugin-missing-OS-libraries-missing-td4945857.html
> 
> I'm running the latest vm and 6.1 image.
> 
> 
> 
> --
> Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html
> 

I just saw that Windows Defender consider this plugin as a Trojan and
delete it.

Name of the menace: Trojan:Win32/Azden.A!cl

Should this be reported on Pharo's issue tracker or on opensmalltalk one?

-- 
Cyril Ferlicot
https://ferlicot.fr

http://www.synectique.eu
2 rue Jacques Prévert 01,
59650 Villeneuve d'ascq France

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20171006/f4fea0db/attachment.asc>


More information about the Pharo-dev mailing list