[Pharo-dev] Pharo Launcher Error

Christophe Demarey christophe.demarey at inria.fr
Tue Oct 3 05:20:59 EDT 2017


Hi Brad,

> Le 3 oct. 2017 à 09:51, stephan <stephan at stack.nl> a écrit :
> 
> On 03-10-17 02:05, Brad wrote:
>> I was under the understanding that everything was 64 bit, launcher image and  vm.
> 
> No, but it supports loading and running 64 bit images. It downloads a 64 bit vm to run those.

Stephan is right.
For now, the launcher is only shipped with a Pharo 6.1 - 32 bits image. But, it is now able to fetch automatically needed VMs to run 64-bits images (and others).
You can find a bundled version (pharo launcher + its vm) here: http://files.pharo.org/platform/launcher/. I recommand to use v1.0.

Regards,
Christophe



More information about the Pharo-dev mailing list