[Pharo-dev] 6.1 Iceberg - how is this supposed to work?

Esteban Lorenzano estebanlm at gmail.com
Thu Nov 9 17:40:19 EST 2017


oops. 
that was my bad (I put .properties in the wrong place).

please, pull again and retry :)


> On 9 Nov 2017, at 18:49, Todd Blanchard <tblanchard at mac.com> wrote:
> 
> I just downloaded the latest Pharo 6.1-64.
> 
> Now I want to load repository git at github.com:estebanlm/libclang-pharo-bindings.git
> 
> I have tried....
> 
> Opening an iceberg window and clicking +clone and pasting this in there.  It fails either with a walkback or vm crash.
> 
> Also tried 
> 
> Metacello new 
>  repository: 'github://estebanlm/libclang-pharo-bindings/src'; (incidentally why are these a different format from what github uses?)

because they are used to indicate repository/subdir/tag/branch, etc. 
but I agree it is far from perfect.

Esteban

>  baseline: 'LibClang';
>  load.
> 
> Walkback with 'Could not resolve BaselineOfLibClang'
> 
> Not having much fun here.  I definitely do not understand the new code management tools.
> 
> -Todd Blanchard





More information about the Pharo-dev mailing list