[Pharo-dev] CRC checks of downloads fail really often

Norbert Hartl norbert at hartl.name
Thu Nov 9 12:33:27 EST 2017


Yes, this drives me crazy. You cannot do much or invite people to use it because the download does not work. Sometimes it is really ridiculous.

Norbert

> Am 09.11.2017 um 10:28 schrieb Guillermo Polito <guillermopolito at gmail.com>:
> 
> Hi,
> 
> In the travis jobs of many projects (pillar, ossubprocess), I see often this failure:
> 
> image.eqoxhz/Pharo7.0-32bit-b648168.image bad CRC 298b4e64 (should be 85ee6276)
> 
> This is happening all the time for large builds, generally in 1 out of 4 jobs:
> 
> https://travis-ci.org/marianopeck/OSSubprocess/builds/299269491 <https://travis-ci.org/marianopeck/OSSubprocess/builds/299269491>
> https://travis-ci.org/pillar-markup/pillar/jobs/298538119 <https://travis-ci.org/pillar-markup/pillar/jobs/298538119>
> 
> Of course restarting the job (to retry the download) solves the problem eventually.
> 
> Is this because of the inria infrastructure working funny? 
> 
> 
> -- 
>    
> Guille Polito
> Research Engineer
> 
> Centre de Recherche en Informatique, Signal et Automatique de Lille
> CRIStAL - UMR 9189
> French National Center for Scientific Research - http://www.cnrs.fr <http://www.cnrs.fr/>
> 
> Web: http://guillep.github.io <http://guillep.github.io/>
> Phone: +33 06 52 70 66 13

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20171109/e0d05c3c/attachment-0002.html>


More information about the Pharo-dev mailing list