[Pharo-dev] ShortRunArray not in Pharo 3.0 anymore, leading to problems with FFI-Kernel-tbn.25

Sean P. DeNigris sean at clipperadams.com
Thu Oct 10 11:20:12 EDT 2013


philippeback wrote
> It is too complex for me to get things loaded in 3.0 and be delivering
> what
> we need to, so I am back to 2.0 now.

I think that's the right decision even if you could get it loaded. I
wouldn't deploy on a beta version of Pharo (no matter how tempting all the
cool new features are!!)...



-----
Cheers,
Sean
--
View this message in context: http://forum.world.st/ShortRunArray-not-in-Pharo-3-0-anymore-leading-to-problems-with-FFI-Kernel-tbn-25-tp4713454p4713675.html
Sent from the Pharo Smalltalk Developers mailing list archive at Nabble.com.




More information about the Pharo-dev mailing list