[Pharo-dev] Please try to reproduce this bug

Tudor Girba tudor at tudorgirba.com
Mon Oct 7 06:11:55 EDT 2013


I just tried on Windows with:
http://files.pharo.org/platform/Pharo2.0-win.zip

and it works fine.

Doru


On Mon, Oct 7, 2013 at 11:04 AM, Goubier Thierry <thierry.goubier at cea.fr>wrote:

> In short:
>
> does not happens if you use the get.pharo.org vm.
>
> Happens if you use the ubuntu pharo ppa.
>
> (ubuntu 13.04 64bits)
>
>
> Thierry
>
> Le 07/10/2013 10:12, Damien Cassou a écrit :
>
>> Can you please try to reproduce this bug:
>>
>>
>> 1- Open a fresh Pharo 2.0
>> 2- Open Monticello
>> 3- Select the package AST-Core
>> 4- Click browse
>>
>> you get a "PharoV20.sources does not exist." error message. You can't
>> escape.
>>
>> Please write your findings in
>> https://pharo.fogbugz.com/f/**cases/11803/PharoV20-sources-**
>> does-not-exist-when-browsing-**with-Monticello<https://pharo.fogbugz.com/f/cases/11803/PharoV20-sources-does-not-exist-when-browsing-with-Monticello>
>> .
>>
>> For me, it looks like the problem is in MCPackage>>snapshot
>>
>>
> --
> Thierry Goubier
> CEA list
> Laboratoire des Fondations des Systèmes Temps Réel Embarqués
> 91191 Gif sur Yvette Cedex
> France
> Phone/Fax: +33 (0) 1 69 08 32 92 / 83 95
>
>


-- 
www.tudorgirba.com

"Every thing has its own flow"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20131007/0b8d8108/attachment-0002.html>


More information about the Pharo-dev mailing list