[Pharo-project] Trying to build CogVM in MacOSX 10.7 Lion

Igor Stasenko siguctua at gmail.com
Sat Jan 28 16:04:29 EST 2012


On 28 January 2012 22:03, Igor Stasenko <siguctua at gmail.com> wrote:
> On 28 January 2012 19:00, Esteban Lorenzano <estebanlm at gmail.com> wrote:
>> hi,
>>
>> you need to install xcode, not just gcc from macports (you'll need the
>> libraries). Also, notice that Mariano's blog was outdated (I know he was
>> working to update it this days, but I don't know if it is ready yet)... you
>> better use ConfigurationOfCog version 3.9, not the one in the blog :)
>>
>
> Again same thing.
> Mariano, can you please change that entry in your blog by mentioning
> that they should _not_
> use a strange combinations of latest + updated stuff?
>
i meant latest + outdated :)

> If you checking out from git, you should _always_ use the config which
> is in LoadVMMaker.st
> because if you don't then you will have all those funny errors.
>
-- 
Best regards,
Igor Stasenko.




More information about the Pharo-dev mailing list