[Pharo-project] Cog+linux: external module not found

Schwab,Wilhelm K bschwab at anest.ufl.edu
Fri Jan 6 18:32:59 EST 2012


Eliot,

I'm getting the same error with your latest VM.  Any ideas?

Bill


________________________________
From: Eliot Miranda [eliot.miranda at gmail.com]
Sent: Friday, January 06, 2012 5:37 PM
To: Schwab,Wilhelm K
Cc: Pharo-project at lists.gforge.inria.fr
Subject: Re: [Pharo-project] Cog+linux: external module not found



On Fri, Jan 6, 2012 at 2:32 PM, Schwab,Wilhelm K <bschwab at anest.ufl.edu<mailto:bschwab at anest.ufl.edu>> wrote:
Eliot,

I'm getting an external library not found error on Ubuntu lucid with the Cog vm from

     http://gforge.inria.fr/frs/download.php/29042/CogVM-Unix-13307.zip

The library lives in /usr/lib and is known to ldconfig by the name that I have specified in #moduleName.  What do I need to do?

I don't know.  Have you tried the latest Cog linux VM from my site?  http://www.mirandabanda.org/files/Cog/VM/VM.r2522/coglinux.tgz


Bill





--
best,
Eliot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20120106/0882f0e1/attachment-0001.html>


More information about the Pharo-dev mailing list