[Pharo-project] WindowOrganiser (was: Tab widget improvements)
laurent.laffont at gmail.com
Tue Jun 14 12:07:49 EDT 2011
On Tue, Jun 14, 2011 at 5:18 PM, Gary Chambers <gazzaguru2 at btinternet.com>wrote:
> Hi, WindowOrganiser was mainly meant as an example for Laurent.
Yes... and I agree we should use a Morph subclass instead of SystemWindows
I wait 1.4 to work on it as we need your enhancements first.
> As for naming, if it goes into core then I agree.
> Sent from my iPhone
> On 14 Jun 2011, at 11:53, Henrik Sperre Johansen <
> henrik.s.johansen at veloxit.no> wrote:
> > On 10.06.2011 08:56, Stéphane Ducasse wrote:
> >> excellent!!!
> >> We need to use the same in Nautilus and Glamour
> >> Stef
> >> On Jun 10, 2011, at 8:52 AM, laurent laffont wrote:
> > Just a minor nitpick, but if it is to be included in core it should
> probably change name to WindowOrganizer, to keep in spirit with the absence
> > EN_UK spelling in other class names :)
> > Cheers,
> > Henry
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Pharo-dev