[Pharo-project] [ANN] Pharo-1.3-13257

Gary Chambers gazzaguru2 at btinternet.com
Fri Jun 10 09:53:53 EDT 2011


Cool.

Regards, Gary

----- Original Message ----- 
From: "Fernando Olivero" <fernando.olivero at usi.ch>
To: <Pharo-project at lists.gforge.inria.fr>
Sent: Friday, June 10, 2011 2:44 PM
Subject: Re: [Pharo-project] [ANN] Pharo-1.3-13257


Yes, i'm working on it now.  It ocurrs because the free type font to
use is not properly initialize, missing the xTable.

Thanks for reporting it Gary.

Fernando
On Fri, Jun 10, 2011 at 3:26 PM, Gary Chambers
<gazzaguru2 at btinternet.com> wrote:
> There is also a problem with Transcript in read-only mode when using
> Freetype fonts.
>
> To replicate:
> set default font to a freetype font
> open transcript
> tick "read only"
> Regards, Gary
>
> ----- Original Message -----
> From: Mariano Martinez Peck
> To: Pharo Development ; A friendly place where any question about pharo is
> welcome
> Sent: Friday, June 10, 2011 2:16 PM
> Subject: [Pharo-project] [ANN] Pharo-1.3-13257
> Hi. IMPORTANT: This is not the final 1.3 release, it just one simple
> snapshot and one point.
>
> This image is based in PharoCore 1.3 13257 and includes also several fixes
> for the external packages.
>
> The image is here:
> https://gforge.inria.fr/frs/download.php/28638/Pharo-1.3-13257.zip
> And it was build by Hudson:
> https://pharo-ic.lille.inria.fr/hudson/view/Pharo/job/Pharo 1.3/215/
>
> There are 2 failing tests, and NON opened issue for 1.3 related to dev 
> image
> :)
>
> Best regards,
>
> --
> Mariano
> http://marianopeck.wordpress.com
>
>





More information about the Pharo-dev mailing list