[Pharo-project] An intuitive (or screwed) #copyFrom:

Stéphane Ducasse stephane.ducasse at inria.fr
Sat Jan 1 14:59:07 EST 2011


I like copyStateFrom: as a name

lukas
	there is copyFrom:to:
	and copyFrom: make a lot of sense as copyFrom: index until the end. 

Stef




More information about the Pharo-dev mailing list