[Pharo-project] loading nautilus in a 1.4?

Alexandre Bergel alexandre.bergel at me.com
Fri Aug 19 06:35:11 EDT 2011


Hi!

I get this error:

-=-=-=-=-=-=-=-=-=-=-=-=
This package depends on the following classes:
  ClassEnvironment
  BrowserEnvironment
You must resolve these dependencies before you will be able to load these definitions: 
  BrowserEnvironment>>packageOrganizer
  BrowserEnvironment>>packages
  ClassEnvironment>>packages

Select Proceed to continue, or close this window to cancel the operation.
-=-=-=-=-=-=-=-=-=-=-=-=

Cheers,
Alexandre

-- 
_,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
Alexandre Bergel  http://www.bergel.eu
^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.









More information about the Pharo-dev mailing list