[Pharo-project] Update 10458 fails with MNU

Stéphane Ducasse stephane.ducasse at inria.fr
Tue Sep 29 01:49:16 EDT 2009


Thanks martin my mistake.
indeed this is normally Gofer is not part of Pharo. But was used to  I  
will copy the package for now in pharo.
We should really discuss if we want to have installer or gofer in the  
core.

Stef



> Downloaded 09.09.3, install fresh, launch, System->update.
>
> Runs for a while, then fails while loading 10458. Failure is MNU.
>
> In [] in ScriptLoader>>loadTogether:merge: the code
>
>   [:fn | loader addVersion: (self loadVersionFromFileNamed: fn)]
>
> Is failing, #loadVersionFromFileNamed: is answering nil when fn is
> 'Gofer-lr.48.mcz'.
>
>
> And, indeed my package-cache does not contain 'Gofer-lr.48.mcz', but  
> it
> does have Gofer-lr.51.mcz.
>
>
> Regards,
>
> -Martin
>
> _______________________________________________
> Pharo-project mailing list
> Pharo-project at lists.gforge.inria.fr
> http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project





More information about the Pharo-dev mailing list