If we think about renaming things in Spec, actually I���d rename:
- ComposableModel to ComposableUI
- all the protocols ���protocol-*��� to ���API-*'

On Feb 13, 2015, at 14:58, Ben Coman <btc@openInWorld.com> wrote:

 So should we really rename ComposableModel to ComposableUIModel ?  (And before Spec becomes more widely used?)



---> Save our in-boxes! http://emailcharter.org <---

Johan Fabry   -   http://pleiad.cl/~jfabry
PLEIAD lab  -  Computer Science Department (DCC)  -  University of Chile