On Feb 13, 2015, at 14:58, Ben Coman <btc@openInWorld.com> wrote:

��So should we really rename ComposableModel to ComposableUIModel ? ��(And before Spec becomes more widely used?)



On Sat, Feb 14, 2015 at 1:47 AM, Esteban Lorenzano <estebanlm@gmail.com> wrote:

On 13 Feb 2015, at 18:29, Johan Fabry <jfabry@dcc.uchile.cl> wrote:


If we think about renaming things in Spec, actually I���d rename:
- ComposableModel to ComposableUI
- all the protocols ���protocol-*��� to ���API-*���

+100
I���m super tired of ���protocol��� category (it is actually a protocol��� as any other category under the ���protocol��� pane :P)
api is a lot better

Lets do it! �� ��If you recognize in yourself that feeling of "tension"between doing what is right, and the effort to do it - then we should do what is right.�� So can we first decide that we should and _will_ do something, and then have some debate to finalise the actual term.�� I proposed ComposableUIModel, but ComposableUI sounds fine, maybe better.�� And at the same time, are there any other Spec classes that should follow the same philosphy?�� We should make such change a one-time spoon of medicine!

cheers -ben