30413 ----- 11607 Small Code Critic cleanup of Morphic-Base https://pharo.fogbugz.com/f/cases/11607 11634 diffmorph icons should not use generic names https://pharo.fogbugz.com/f/cases/11634 11643 add replacement methods for #isLiteral in IRLiteral and OCLiteralVariable https://pharo.fogbugz.com/f/cases/11643 Diff information: http://smalltalkhub.com/mc/Pharo/Pharo30/main/SmartSuggestions-MarcusDenker.... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Refactoring-Core-MarcusDenker.... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Polymorph-Widgets-MarcusDenker... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Polymorph-Tools-Diff-MarcusDen... http://smalltalkhub.com/mc/Pharo/Pharo30/main/OpalCompiler-Core-MarcusDenker... http://smalltalkhub.com/mc/Pharo/Pharo30/main/Morphic-Base-MarcusDenker.112.... http://smalltalkhub.com/mc/Pharo/Pharo30/main/EventModel-MarcusDenker.3.diff http://smalltalkhub.com/mc/Pharo/Pharo30/main/Compiler-MarcusDenker.529.diff http://smalltalkhub.com/mc/Pharo/Pharo30/main/AST-Tests-Core-MarcusDenker.37...
participants (1)
-
Marcus Denker