Re: [Pharo-project] Conflict between RPackage: ClassDescription >> package and BogusInfo class >> package
Nov. 9, 2010
2:30 p.m.
This is a mock class for Monticello tests may be we should rename it mcPackage but this will not be easy because mc will probably use it. Temporary we could rename RPackage one rPackage.
Hello, I'm currently testing RPackage. RPackage define the method 'package' in ClassDescription. In my image there's only one class that already define this method, it's BogusInfo. I don't know what is this class and what would be the best solution to solve this conflict
5744
Age (days ago)
5744
Last active (days ago)
0 comments
1 participants
participants (1)
-
Stéphane Ducasse