[pharo-project/pharo-core] 73be77: 40114
Branch: refs/heads/4.0 Home: https://github.com/pharo-project/pharo-core Commit: 73be77d747679c87bceacf48434fc66f9df1f589 https://github.com/pharo-project/pharo-core/commit/73be77d747679c87bceacf484... Author: Jenkins Build Server <board@pharo-project.org> Date: 2014-07-22 (Tue, 22 Jul 2014) Changed paths: M Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/README.md M Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/definition.st M Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/instance/initialization/initialize.st A Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/instance/initialize-release/anInstVar.st A Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/instance/initialize-release/anInstVar_.st A Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/instance/initialize-release/classBlock.st R Refactoring-Tests-Core.package/RBBasicLintRuleTest.class/instance/initialize-release/classBlock_.st M Refactoring-Tests-Core.package/RBRenameInstanceVariableTest.class/instance/tests/testRenameInstVar.st A Refactoring-Tests-Core.package/RBRenameInstanceVariableTest.class/instance/tests/testRenameInstVarAccessorsReferences.st R SUnit-Utilities.package/SUnitUnloader.class/README.md R SUnit-Utilities.package/SUnitUnloader.class/definition.st R SUnit-Utilities.package/SUnitUnloader.class/instance/private/sortedForRemoveClasses_.st R SUnit-Utilities.package/SUnitUnloader.class/instance/private/sortedForRemovePackages_.st R SUnit-Utilities.package/SUnitUnloader.class/instance/private/sunitPackages.st R SUnit-Utilities.package/SUnitUnloader.class/instance/private/unloadPackages_.st R SUnit-Utilities.package/SUnitUnloader.class/instance/private/unloadSUnit.st R SUnit-Utilities.package/SUnitUnloader.class/instance/unloading/testPackages.st R SUnit-Utilities.package/SUnitUnloader.class/instance/unloading/unloadAll.st R SUnit-Utilities.package/SUnitUnloader.class/instance/unloading/unloadTestCases.st R SUnit-Utilities.package/SUnitUnloader.class/instance/unloading/unloadTestPackages.st A ScriptLoader40.package/ScriptLoader.class/instance/pharo - scripts/script114.st A ScriptLoader40.package/ScriptLoader.class/instance/pharo - updates/update40114.st M ScriptLoader40.package/ScriptLoader.class/instance/public/commentForCurrentUpdate.st Log Message: ----------- 40114 13638 remove SUnitUnloader https://pharo.fogbugz.com/f/cases/13638 13588 Rename inst var should rename accessors too https://pharo.fogbugz.com/f/cases/13588 http://files.pharo.org/image/40/40114.zip
participants (1)
-
GitHub