Hi folks. I've just discovered that PackageInfo >> classes� return a collection of classes AND traits. This is incorrect. Solutions are:
1) Rename #classes to #classesAndTraits
2) Modify #classes so that it ONLY answer classes
I would like to fix it but I am not sure the consequences of such change. Maybe Monticello doesn't take into account Traits anymore hahha
Thanks for any help you can give.
Mariano