On Thu, Mar 18, 2010 at 4:19 PM, St�phane Ducasse
<stephane.ducasse@inria.fr> wrote:
We should remove this class. It is plain bad.
For that we should replace colorPickerMorph with ColorChooser.
I am not sure which is the direction here. ColorPickerMorph is from Morphic-Widgets.
ColorChoose is from Polymorph. If we change ALL places of PharoCore to use ColorChooser instead of ColorPickerMorph we will be completely couple to Polymorph. I mean, I would really like to be able to load and unload Polymoprh from core without problem. So..I am not sure which is the intention here.
Polymorph will be in core always ?� or as something optional ?
Cheers
Mariano
�
Stef
On Mar 18, 2010, at 4:11 PM, Mariano Martinez Peck wrote:
> But I don't have a better name for that. Any ideas? �It has a subclass ColorPickerMorph
>
> Cheers
>
> mariano