On Wed, Apr 11, 2012 at 2:22 PM, Craig Latta
<craig@netjam.org> wrote:
> > BTW, we should find a better name than FuelPackageLoader!
>
> I propose Injector
� � Excellent name! ("Fuel injection" is a common automotive term in
English.)
:) good names!�
Well, I like Pump, but I vote for�Injector also.
Pampa is already used by Fernando Olivero in Gaucho ;)
Barrel should be a candidate for the "fuel package", i.e. the file with the classes, traits, extension methods, timestamps, etc. inside. We have to think a name for this element also!�Some synonyms / related words taken from the dictionary: