Thanks for looking into bloc! :)

On Mar 6, 2016 10:20 AM, "stepharo" <stepharo@free.fr> wrote:
wrapContent
�� �� self resizing: BlLayoutWrapContentResizing new

I will rename such code to be

wrapContent
�� �� self resizer: BlLayoutWrapContentResizer new


BlLayoutWrapContentResizer is a strategy (and object responsible of doing something)
and as such it is much better to use er and ing.

Comment if needed.
Stef