Ok, I logged it:
http://code.google.com/p/pharo/issues/detail?id=4696

#Luc



2011/8/23 Noury Bouraqadi <bouraqadi@gmail.com>
Thanx.
bytesLeftString is a misleading name :-(
Same as for bytesLeft.

We should rename them.

Noury
On 21 ao�t 2011, at 18:16, Alexandre Bergel wrote:

> The garbage collection is done in #bytesLeftString
> #bytesLeftString is not really a good name in that respect.
>
> Alexandre
>
> On 21 Aug 2011, at 17:56, Noury Bouraqadi wrote:
>
>> Hi,
>>
>> Is this method should be renamed or is the GC call missing?
>>
>> garbageCollectAndReport
>> � � �"Do a garbage collection, and report results to the user."
>>
>> � � �"SmalltalkImage current garbageCollectAndReport"
>>
>> � � �self inform: self bytesLeftString
>>
>>
>> Noury from ESUG @ Edinburgh :-)
>> http://car.mines-douai.fr/noury
>> --
>> -19�mes Journ�es Francophones sur les Syst�mes Multi-Agents (JFSMA�11)
>> http://www.univ-valenciennes.fr/congres/jfsma2011/
>> 17-19 Octobre 2011, Valenciennes, France
>>
>> -5th International Conference on Smalltalk Technologies
>> http://www.fast.org.ar
>> November 3th - 5th, 2011 Universidad Nacional de Quilmes (Argentina)
>>
>>
>>
>>
>>
>
> --
> _,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
> Alexandre Bergel �http://www.bergel.eu
> ^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.
>
>
>
>
>
>

Noury Bouraqadi
http://car.mines-douai.fr/noury
--
-19�mes Journ�es Francophones sur les Syst�mes Multi-Agents (JFSMA�11)
http://www.univ-valenciennes.fr/congres/jfsma2011/
17-19 Octobre 2011, Valenciennes, France

-5th International Conference on Smalltalk Technologies
http://www.fast.org.ar
November 3th - 5th, 2011 Universidad Nacional de Quilmes (Argentina)