You mean the thing the is called Function? :)On Apr 17, 2014, at 10:35 AM, Alexandre Bergel <alexandre.bergel@me.com> wrote:the whole community of programming language call a closure a closure. Calling a block what is actually a closurejavascript is teaching every day to thousands what a real Closure is every day, so yeah that would be probably better