I have other ideas yet.I don't like the UndefinedSortFunction: too specific, compose oddly...The selector undefinedFirst is good, but the implementation not so.In the PR, collatedBy: is the way to tell how we sort properties (if you have a better name, go, it's bikesheding day)������ "sort by size of name"������ (people sorted: (#name collatedBy: #size))
�������������� =�� (people sorted: [:p| p name size])
people collect: #name >> #size
(I use >> as example).��people select: #name >> #size >> #even