+1Very abstract names are fine when you have namespaces, otherwise I rather chose more specific names.Regards!
Esteban A. Maringolo2013/9/12 Torsten Bergmann <astares@gmx.de>In Pharo 3.0 there is a new class "Session" - to represent the current smalltalk
session. Using the term "Session" is very abstract.
IMHO I would rather like to see it named more specific like "ImageSession",
"PharoSession" or "SmalltalkSession" before it get used too much.
Any comments?
T.