Hello,��
I'd like to make some syntax changes that would make block evaluation more legible.��
Currently we define and evaluate blocks like this:��
inc := [ : x | x + 1 ].��
(inc value: 3) = 4.
addTo := [ : x : y | x + y ].��
(addTo value: 3 value: 4) = 7.��
But I would like them to be defined like this:��
What do you think? Is it feasible?��
I presume it's Opal where I should start looking at implementing this changes, but any hints/suggestions are welcomed.��
Cheers,��
Francisco