Hi.We now have very generic message names:- pin- unpin- setPinned:- isPinnedProblem that they collide with possible domain related names.��For example I implemented pinning of tabs in Calypso and I found that I overrides #pin and #isPinned messages. Then I fix it with different names.Probably menus also uses pin word but without overridesWhat you think about renaming pinning messages? Something like:- pinMemory
- unpinMemory- isMemoryPinned- setPinnedMemory:- pinMemoryDuring: (if we will introduce it)I think it is easy to do now because not much code uses pinning