On Mon, May 10, 2010 at 1:06 PM, St�phane Ducasse <stephane.ducasse@inria.fr> wrote:
not for 1.1 guy. it worked so far.... so let us finish 1.1



Ok, I agree. I never said to include it in 1.1. I want just to discuss about it.



On May 10, 2010, at 11:15 AM, Mariano Martinez Peck wrote:

> Hi folks. I've just discovered that PackageInfo >> classes �return a collection of classes AND traits. This is incorrect. Solutions are:
>
> 1) Rename #classes to #classesAndTraits
> 2) Modify #classes so that it ONLY answer classes
>
> I would like to fix it but I am not sure the consequences of such change. Maybe Monticello doesn't take into account Traits anymore hahha
>
> Thanks for any help you can give.
>
> Mariano
> _______________________________________________
> Pharo-project mailing list
> Pharo-project@lists.gforge.inria.fr
> http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project


_______________________________________________
Pharo-project mailing list
Pharo-project@lists.gforge.inria.fr
http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project