On 12 Jan 2022, at 17:38, Henrik Sperre Johansen <henrik.s.johansen@veloxit.no> wrote:True!
It���s a little bit of a naming conundrum, since the ��Float�� in Pharo is already 64-bit, but since we���re speaking ��native�� arrays,
DoubleArray
would be the best, I guess.
Speaking of, the related new (��� to me, anyways) DoubleByte/DoubleWordArray classes have incorrect definitions in Pharo 9 AFAICT- variableByte/WordSubclasses, instead of variableDoubleByte/variableDoubleWordSubclasses���