yes, me :)I do not see a reason to change them, tbh.for me they are comprensible as they are now and it does not adds more information pinInMemory or pinMemory.EstebanOn 11 Sep 2017, at 11:56, Denis Kudriashov <dionisiydk@gmail.com> wrote:Anybody else?2017-08-31 10:29 GMT+02:00 Pavel Krivanek <pavel.krivanek@gmail.com>:2017-08-31 10:24 GMT+02:00 Denis Kudriashov <dionisiydk@gmail.com>:Hi.We now have very generic message names:- pin- unpin- setPinned:- isPinnedProblem that they collide with possible domain related names.��For example I implemented pinning of tabs in Calypso and I found that I overrides #pin and #isPinned messages. Then I fix it with different names.Probably menus also uses pin word but without overridesWhat you think about renaming pinning messages? Something like:- pinMemoryI would use pinInMemory-- Pavel��- unpinMemory- isMemoryPinned- setPinnedMemory:- pinMemoryDuring: (if we will introduce it)I think it is easy to do now because not much code uses pinning