Hi,do you have some proposals for a better name for the message named #aggregateRuns?(#(1 2 3 4 1 2 3 5 6 ) aggregateRuns:�� [ :each | each = 4])���� �� >>> #(#(1 2 3) #(4) #(1 2 3 5 6)).(#(1 2 3 4 1 2 3 4 5 6 ) aggregateRuns:�� [ :each | each = 4])���� �� >>> #(#(1 2 3) #(4) #(1 2 3) #(4) #(5 6)).((1 to: 12) aggregateRuns:�� [ :each | (each \\ 3) = 0])���� �� >>> #(#(1 2) #(3) #(4 5) #(6) #(7 8) #(9) #(10 11) #(12)).The current comment is:��"Answer a new collection of the same species as thereceiver with elements being collections (of the receiverspecies) containing those elements of the receiverfor which the given block consecutively evaluates tothe same object."