Well personally I would name it as it is , in this case exampleOfInstance , exampleOfInstance: and exampleOfInstanceFrom:

examplar means nothing for me. "example" is also bad choice for something that is not example of code and rather example of an instance.