2016-08-18 13:32 GMT+02:00 stepharo <stepharo@free.fr>:
withExtension: aString

�� �� "Returns a new file reference with a different file extension"

Does this comment is really needed?��
I only see extra word "different". And rest is same as method name. IMHO we should rename method to "withDifferentExtension:" and remove comment.